欢迎光临
我们一直在努力
扫描二维码在手机上浏览
精品收藏 路由教程

RouterOS定时关机、重启脚本

定时关机

/system scheduler add name="Shutdown_time" on-event="/system shutdown" start-date="2015/1/1" start-time="05:30:00" interval="1d 00:00:00" comment="\B6\A8\CA\B1\B9\D8\BB\FA" disable=no

定时重启

/system scheduler add name="Reboot_time" on-event="/system reboot" start-date="2015/1/1" start-time="05:30:00" interval="1d 00:00:00" comment="\B6\A8\CA\B1\D6\D8\C6\F4" disable=no
  • Name 为计划任务命名,这里我们命名为Timing Reboot
  • Start Date 开始日期 日期格式为Dec/01/2015
  • Start Time 开始时间 15:20:00
  • Interval 间隔时间 1d 00:00:00
  • On Event 需要运行的脚本 /systemreboot
  • Comment 备注信息 为方面识别,需要给计划任务加上备注信息
THE END
历史上的今天
十二月
6
    哇哦~~~,历史上的今天没发表过文章哦
标签
喜欢就支持一下吧!!!
点赞0打赏分享
版权声明
本站文章除注明转载外,均为本站原创或翻译,欢迎任何形式的转载,但请务必注明出处,尊重他人劳动。
转载请注明:文章转载自:灵阳星空 » RouterOS定时关机、重启脚本
本文标题:RouterOS定时关机、重启脚本
本文日期:本文发表于 2019/12/06 10:52:06,最后更新于 2019/12/06 10:33:23,如内容失效,请反馈给我们,谢谢!
本文地址: https://www.jsksky.com/routeros-scheduled-shutdown-and-restart-script.html

网络臭虫

已发布418篇文章
吃得苦中苦,方为人上人,不卧薪藏胆,哪能苦尽甘来?点击进入我的网站了解更多有关我的信息。

评论 抢沙发

评论前必须登录!

 


觉得文章有用就打赏一下文章作者

支付宝扫一扫打赏

微信扫一扫打赏